Jump to content




Photo

Anyone else having issues?


  • Please log in to reply
15 replies to this topic

#1 John Streisguth

John Streisguth

    Johnny VW

  • Full Member
  • PipPipPipPipPipPipPip
  • 4,688 posts
  • Joined: 20-November 08
  • Gender:Male
  • Location:Bangor, PA

Posted 04 September 2014 - 03:12 PM

The blog seems to be "bogged down" today and I am getting messages about scripts that are working slowly.  Anyone else seeing this, or am I the only one? (As usual.. .LOL.)
"Whatever..."




#2 Pablo

Pablo

    Builder

  • Subscriber
  • PipPipPipPipPipPipPipPip
  • 12,473 posts
  • Joined: 20-February 06
  • Gender:Male
  • Location:Johnson Bayou

Posted 04 September 2014 - 03:16 PM

No problem here.

(But Cheater tells me I have issues   :laugh2: )
Paul Wolcott

#3 Pappy

Pappy

    Grand Champion Poster

  • Full Member
  • PipPipPipPipPipPipPipPip
  • 13,075 posts
  • Joined: 16-February 06
  • Gender:Male
  • Location:Oxford, OH

Posted 04 September 2014 - 03:30 PM

The only issue I'm having is Pablo. :laugh2:  :tease:

Just kidding, you know I love you Pablo, I just can't resist a cheap shot. :dance4:
Jim "Butch" Dunaway
 
Anything is possible IF you don't know what you are talking about.
 
Washington D.C. the largest rats nest in the world

NF-UE

#4 Noose

Noose

    Grand Champion Poster

  • Advertiser
  • PipPipPipPipPipPipPipPip
  • 20,869 posts
  • Joined: 08-November 06
  • Gender:Male
  • Location:Denville, NJ

Posted 04 September 2014 - 03:30 PM

VW has a lot of eeeshhuueeesss lately. LOL.

Joe "Noose" Neumeister
Sometimes known as a serial despoiler of the clear purity of virgin Lexan bodies. Lexan is my canvas!
Noose Custom Painting - Since 1967
Chairman - IRRA® Body Committee - Roving IRRA® Tech Dude - "EVIL BUCKS Painter"

"Team Evil Bucks" Racer - 2016 Caribbean Retro Overall Champion
The only thing bad about Retro is admitting that you remember doing it originally.


#5 Hermit #1

Hermit #1

    Mid-Pack Racer

  • Member at Peace
  • PipPipPip
  • 174 posts
  • Joined: 27-June 14
  • Gender:Male
  • Location:Wichita, KS

Posted 04 September 2014 - 03:34 PM

Flush the cache and restart your browser - that takes care of most problems of that type.   


Dave "Hermit" Jones
5/26/??-9/12/17
Requiescat in Pace

 

#6 John Streisguth

John Streisguth

    Johnny VW

  • Full Member
  • PipPipPipPipPipPipPip
  • 4,688 posts
  • Joined: 20-November 08
  • Gender:Male
  • Location:Bangor, PA

Posted 04 September 2014 - 03:59 PM

Whata buncha comedians we got here!  :laugh2:

 

At least I got ONE serious answer  LOL


"Whatever..."

#7 Cheater

Cheater

    Headmaster of the asylum

  • Root Admin
  • PipPipPipPipPipPipPipPip
  • 22,068 posts
  • Joined: 14-February 06
  • Gender:Male
  • Location:Norcross, GA

Posted 04 September 2014 - 04:02 PM

I've been on the blog a good part of the day, with the exception of a couple of hours mid-afternoon, and have had no problems at all.

John, best guess is a problem in some server node between your computer and Slotblog's server. When you see problems such as this, it's usually informative to go to a site like Speed Test Plus and check your connection speed.

 

Then run a ping and a traceroute to slotblog.net (pingdom.net is a good site for this).

 

The results of tests like these will give you an idea of where the problem could be.

 

I just did both and got a ping latency to Slotblog of 143.00 ms, which is about three times longer than I usually see.

 

Ran a traceroute and here is the result:

 

tr.png

 

This shows that a node a bit more than halfway to Slotblog from me is holding things up.


Gregory Wells

Never forget that first place goes to the racer with the MOST laps, not the racer with the FASTEST lap


#8 Dennis David

Dennis David

    Posting Leader

  • Subscriber
  • PipPipPipPipPipPipPip
  • 2,971 posts
  • Joined: 05-April 06
  • Gender:Male
  • Location:SF Bay Area

Posted 04 September 2014 - 05:27 PM

Yeah, yeah, it's always the other guy that's the cause of the problem.


  • Cheater likes this

Dennis David
    
curb-line2.jpg
 
gph_sm.jpg
   


#9 Gator Bob

Gator Bob

    Grand Champion Poster

  • Subscriber
  • PipPipPipPipPipPipPipPip
  • 13,137 posts
  • Joined: 12-April 11
  • Gender:Not Telling
  • Location:.

Posted 04 September 2014 - 06:17 PM

Anyone who has an issue that is bigger than a slower connection... raise or clap your hands. :clapping:  
 
Now back to "pingdom".   :dash2:  :wacko2:  :sarcastic_hand:

- WDzqYLKlZcbyIJAbLTxE.png

                            Bob Israelite


#10 John Streisguth

John Streisguth

    Johnny VW

  • Full Member
  • PipPipPipPipPipPipPip
  • 4,688 posts
  • Joined: 20-November 08
  • Gender:Male
  • Location:Bangor, PA

Posted 04 September 2014 - 08:01 PM

Well, back on my home computer, I don't seem to be having the same issues as I was this morning, so most likely it was some temporary thing. Two computers, two different location, two different ISPs, and I was having the same problem. 
 
As usual, "stuff" happens... LOL.
"Whatever..."

#11 Pablo

Pablo

    Builder

  • Subscriber
  • PipPipPipPipPipPipPipPip
  • 12,473 posts
  • Joined: 20-February 06
  • Gender:Male
  • Location:Johnson Bayou

Posted 04 September 2014 - 08:02 PM

Pappy, I ain't scared of cheap dates, or cheap shots across my bow. :laugh2:
 
John, I was totally serious when I said "No problem here". I surfed Slotblog all day, on two different computers. No problemo.
Paul Wolcott

#12 Gator Bob

Gator Bob

    Grand Champion Poster

  • Subscriber
  • PipPipPipPipPipPipPipPip
  • 13,137 posts
  • Joined: 12-April 11
  • Gender:Not Telling
  • Location:.

Posted 04 September 2014 - 09:15 PM

Well, back on my home computer, I don't seem to be having the same issues as I was this morning, so most likely it was some temporary thing. Two computers, two different location, two different ISPs, and I was having the same problem. 
 
As usual, "stuff" happens... LOL.

 
This site really was loading a bit funky in the morning...

- WDzqYLKlZcbyIJAbLTxE.png

                            Bob Israelite


#13 Zippity

Zippity

    Posting Leader

  • Full Member
  • PipPipPipPipPipPipPip
  • 4,552 posts
  • Joined: 05-March 06
  • Gender:Male
  • Location:Wellington, New Zealand

Posted 04 September 2014 - 11:00 PM

No problems over here, but then again, I am a day and a bit in advance of you all   :)   :)



#14 Cheater

Cheater

    Headmaster of the asylum

  • Root Admin
  • PipPipPipPipPipPipPipPip
  • 22,068 posts
  • Joined: 14-February 06
  • Gender:Male
  • Location:Norcross, GA

Posted 05 September 2014 - 12:49 AM

This site really was loading a bit funky in the morning...


Bob,

As I was trying to show in post #7, without doing some basic testing, it's not really possible to assess blame for that sort of behavior.

Based on almost ten years of running this asylum, when Slotblog slow to respond, it's not usually a problem with the server(s) where it's hosted. Sometime, but not often.

Gregory Wells

Never forget that first place goes to the racer with the MOST laps, not the racer with the FASTEST lap


#15 Rick

Rick

    Grand Champion Poster

  • Partial Member
  • PipPipPipPipPipPipPipPip
  • 8,843 posts
  • Joined: 17-February 06
  • Gender:Male
  • Location:PA

Posted 05 September 2014 - 06:46 PM

I get that a lot on my laptop. Lots of Flash player crashes and other issues. But never on my desktop?...
Rick Bennardo
"Professional Tinkerer"
scrgeo@comcast.net
R-Geo Products
LIKE my Facebook page for updates, new releases, and sales: Rgeo Slots...
 
Lead! The easy equalizer...

#16 SlotStox#53

SlotStox#53

    Posting Leader

  • Subscriber
  • PipPipPipPipPipPipPip
  • 3,859 posts
  • Joined: 13-March 13
  • Gender:Male
  • Location:TX

Posted 05 September 2014 - 07:05 PM

Maybe a difference in hardware specifications, Rick? Ferrari desktop and Pinto laptop?? :laugh2:
 
Also problem could be browser-based, Firefox is a naughty one for Flash player "crashing".





Electric Dreams Online Shop