Jump to content




Photo

Unable to sign onto Slotblog with my PC but tablet works


  • Please log in to reply
20 replies to this topic

#1 Michael Rigsby

Michael Rigsby

    SRT Motorsports

  • Full Member
  • PipPipPipPipPipPip
  • 1,913 posts
  • Joined: 27-July 08
  • Gender:Male
  • Location:a Southern state

Posted 14 September 2015 - 06:30 AM

Since Saturday morning have not be able to sign onto Slotblog using either IE or Chrome. Tablet using Chrome works. Anyone else having a similar issue?


"... a good and wholesome thing is a little harmless fun in this world; it tones a body up and keeps him human and prevents him from souring." - Mark Twain




#2 Cheater

Cheater

    Headmaster of the asylum

  • Root Admin
  • PipPipPipPipPipPipPipPip
  • 20,984 posts
  • Joined: 14-February 06
  • Gender:Male
  • Location:Norcross, GA

Posted 14 September 2015 - 08:11 AM

Nobody has reported any similar problem, Michael.

 

On your tablet, are you being logged in automatically or are you manually entering you log-in data?

 

WAG is a corrupted cookie on your computer. Try deleting your Slotblog cookie and then logging in.


Gregory Wells

Never forget that first place goes to the racer with the MOST laps, not the racer with the FASTEST lap


#3 Michael Rigsby

Michael Rigsby

    SRT Motorsports

  • Full Member
  • PipPipPipPipPipPip
  • 1,913 posts
  • Joined: 27-July 08
  • Gender:Male
  • Location:a Southern state

Posted 14 September 2015 - 08:27 AM

I have auto login on both my Android tablets that use Chrome. I'll trying clearing all cookies on both browsers on the PC and see what happens.


"... a good and wholesome thing is a little harmless fun in this world; it tones a body up and keeps him human and prevents him from souring." - Mark Twain

#4 Michael Rigsby

Michael Rigsby

    SRT Motorsports

  • Full Member
  • PipPipPipPipPipPip
  • 1,913 posts
  • Joined: 27-July 08
  • Gender:Male
  • Location:a Southern state

Posted 14 September 2015 - 06:09 PM

Deleted all the cokies and browsing info in both browsers, shut off my firewall and Bitdfender antivirus and still can't get onto Slotblog. Can get onto all my other forums with no issue, just not Slotblog. I am stumped.
"... a good and wholesome thing is a little harmless fun in this world; it tones a body up and keeps him human and prevents him from souring." - Mark Twain

#5 n9949y

n9949y

    Checkered Flag in Hand

  • Full Member
  • PipPipPipPipPipPip
  • 1,428 posts
  • Joined: 16-February 06
  • Gender:Male
  • Location:Eugene, OR

Posted 22 September 2015 - 02:27 AM

I, too, can no longer access the forum from my PC though can from my iPhone and iPad. Am stumped, Cheater, please help. Send solutions via email: htm210@comcast.net. Thanks.
Todd Messinger

Remember folks, traffic lights timed for 35 MPH, are also timed for 70!

#6 Cheater

Cheater

    Headmaster of the asylum

  • Root Admin
  • PipPipPipPipPipPipPipPip
  • 20,984 posts
  • Joined: 14-February 06
  • Gender:Male
  • Location:Norcross, GA

Posted 22 September 2015 - 09:17 AM

Todd,

I need to know if all the devices are all using the same internet connection. Can you ping slotblog.net?

Michael Rigsby,

Did you ever figure this out?

Gregory Wells

Never forget that first place goes to the racer with the MOST laps, not the racer with the FASTEST lap


#7 Michael Rigsby

Michael Rigsby

    SRT Motorsports

  • Full Member
  • PipPipPipPipPipPip
  • 1,913 posts
  • Joined: 27-July 08
  • Gender:Male
  • Location:a Southern state

Posted 22 September 2015 - 10:05 AM

I have never been able to really narrow any one thing down. Disabling my Malwarebytes Pro and Bitdefender antivirus and shutting off all firewalls made no difference. Clearing all caches, cookies, etc., from everything made no difference.

Everything that I check as far as hardware or software on my computer checks good. Rolling back to a restore point made no difference.

The only thing that worked for me was installing a TP-Link 600AC wireless USB adapter and disabling my onboard ethernet. I can now access Slotblog.

However, until I enabled the firewalls, Malwarebytes Pro was going apesnot saying there were port attacks while navigating Slotblog going from the mainscreen to a forum topic. Almost like there is something on Slotblog causing it. Going to another forum and navigating caused no alarms, only on Slotblog. Turning on the firewalls stopped Slotblog from doing this.

Microsoft support had no answers. Malwarebytes is still going over files I sent to them as is Bitdefender. Since my PC is Win 7 based and my tablets are Android, everyone thinks it may be a problem with something on Slotblog at this point.

Still waiting to hear from the antivirus/malware/microsoft people on the final verdict as I literally provided each of them a lot of info, screenshots, dumpfiles, etc.
"... a good and wholesome thing is a little harmless fun in this world; it tones a body up and keeps him human and prevents him from souring." - Mark Twain

#8 Cheater

Cheater

    Headmaster of the asylum

  • Root Admin
  • PipPipPipPipPipPipPipPip
  • 20,984 posts
  • Joined: 14-February 06
  • Gender:Male
  • Location:Norcross, GA

Posted 22 September 2015 - 10:40 AM

I have opened a support ticket with IPS and am awaiting a reply from them.

Gregory Wells

Never forget that first place goes to the racer with the MOST laps, not the racer with the FASTEST lap


#9 CoastalAngler1

CoastalAngler1

    Outlaw Racer

  • Full Member
  • PipPipPipPipPipPip
  • 1,132 posts
  • Joined: 03-May 14
  • Gender:Not Telling
  • Location:Quit Wishin Go Fishin

Posted 22 September 2015 - 12:54 PM

Just got a new laptop for work... web surfing faster than ever. Glad this did not happen to me. I feel for ya, Michael Rigsby.

Charlie McCullough

Charlie's Speed Shop

JK Hawk Horsepower Specialist

Bartos Chassis

CHR Cars

Outisight Bodies

 


#10 n9949y

n9949y

    Checkered Flag in Hand

  • Full Member
  • PipPipPipPipPipPip
  • 1,428 posts
  • Joined: 16-February 06
  • Gender:Male
  • Location:Eugene, OR

Posted 22 September 2015 - 01:53 PM

Home PC wouldn't respond to slotblog.net though iPhone and iPad and office computer does. Fiddled with PC for over two hours. Nothing, so took it to to computer service and repair shop.
Todd Messinger

Remember folks, traffic lights timed for 35 MPH, are also timed for 70!

#11 Ecurie Martini

Ecurie Martini

    Ecurie Martini

  • Full Member
  • PipPipPipPipPip
  • 553 posts
  • Joined: 19-February 06
  • Gender:Male
  • Location:Baltimore MD

Posted 22 September 2015 - 09:59 PM

Win 7/Firefox/Webroot Secure Anywhere/Malware Bytes = no problem (auto log on)

 

EM


Alan Schwartz

#12 n9949y

n9949y

    Checkered Flag in Hand

  • Full Member
  • PipPipPipPipPipPip
  • 1,428 posts
  • Joined: 16-February 06
  • Gender:Male
  • Location:Eugene, OR

Posted 25 September 2015 - 02:14 AM

Still not able to connect with Slotblog on my home PC, but am able to to conect with my home theater PC...


Todd Messinger

Remember folks, traffic lights timed for 35 MPH, are also timed for 70!

#13 Cheater

Cheater

    Headmaster of the asylum

  • Root Admin
  • PipPipPipPipPipPipPipPip
  • 20,984 posts
  • Joined: 14-February 06
  • Gender:Male
  • Location:Norcross, GA

Posted 25 September 2015 - 06:23 AM

Todd,

 

Your two devices use the same internet connection, correct? That's what Michael has reported as well.

 

If so, the conclusion must be that something in the software on the home PC is the source of the problem. Wish I knew what it was...


Gregory Wells

Never forget that first place goes to the racer with the MOST laps, not the racer with the FASTEST lap


#14 n9949y

n9949y

    Checkered Flag in Hand

  • Full Member
  • PipPipPipPipPipPip
  • 1,428 posts
  • Joined: 16-February 06
  • Gender:Male
  • Location:Eugene, OR

Posted 25 September 2015 - 04:45 PM

Greg,

 

Both my home office PC, a HP P71207C, and my home theater PC, a Gateway SX 2865-UR11P are ethernet wired to a modem/router, a Comcast/Xfinity XB3. Presently I'm connected to Slotblog from  my law office iMAC 9,1.

 

I agree: something in my home office PC is corrupted or somehow a kind of blockage singling out Slotblog among all my other huge number of my bookmarked pages has occurred.

 

Do you have another address that I can access Slotblog my home office computer won't recognise?


Todd Messinger

Remember folks, traffic lights timed for 35 MPH, are also timed for 70!

#15 Cheater

Cheater

    Headmaster of the asylum

  • Root Admin
  • PipPipPipPipPipPipPipPip
  • 20,984 posts
  • Joined: 14-February 06
  • Gender:Male
  • Location:Norcross, GA

Posted 25 September 2015 - 05:18 PM

Not really, but try www.slotblog.net. It works for me.

Gregory Wells

Never forget that first place goes to the racer with the MOST laps, not the racer with the FASTEST lap


#16 n9949y

n9949y

    Checkered Flag in Hand

  • Full Member
  • PipPipPipPipPipPip
  • 1,428 posts
  • Joined: 16-February 06
  • Gender:Male
  • Location:Eugene, OR

Posted 25 September 2015 - 05:38 PM

Unfortunately any phraze with Slotblog.net no matter the browser merely sends the little wheel in the address tag spinning-forever!
 
As I link to Slotblog forum from our Law office network connection is very slow. Am wondering with all the advertising on Slotblog which includes video whether all this is affecting my ability to connect with Slotblog?
Todd Messinger

Remember folks, traffic lights timed for 35 MPH, are also timed for 70!

#17 Cheater

Cheater

    Headmaster of the asylum

  • Root Admin
  • PipPipPipPipPipPipPipPip
  • 20,984 posts
  • Joined: 14-February 06
  • Gender:Male
  • Location:Norcross, GA

Posted 25 September 2015 - 05:57 PM

I don't believe so, Todd, as right now only two people are reporting connection problems.

However, I'll run a little test for you. Report back when you notice a change please.

Gregory Wells

Never forget that first place goes to the racer with the MOST laps, not the racer with the FASTEST lap


#18 n9949y

n9949y

    Checkered Flag in Hand

  • Full Member
  • PipPipPipPipPipPip
  • 1,428 posts
  • Joined: 16-February 06
  • Gender:Male
  • Location:Eugene, OR

Posted 25 September 2015 - 06:22 PM

OK. I'm about to leave my office for home with a beer and wine stop. Will get back  around 6 PM, PDT. Thanks for trying to make things work.


Todd Messinger

Remember folks, traffic lights timed for 35 MPH, are also timed for 70!

#19 n9949y

n9949y

    Checkered Flag in Hand

  • Full Member
  • PipPipPipPipPipPip
  • 1,428 posts
  • Joined: 16-February 06
  • Gender:Male
  • Location:Eugene, OR

Posted 05 November 2015 - 02:45 PM

Connectivity problem fixed. My CPU is a HP 1207C with a built-in Ethernet card. Did a whole lot of troubleshooting over time and came up with idea that the Ethernet/network adapter card was corrupted, so I had installed a TP-Link Gigbit PCI Express Network adapter bypassing the HP OEM built-in Ethernet circuitry. Fixed the connectivity business so I can again connect with Slotblog through the Xfinity XB3 modem Ethernet.


  • Cheater likes this
Todd Messinger

Remember folks, traffic lights timed for 35 MPH, are also timed for 70!

#20 Rick

Rick

    Grand Champion Poster

  • Partial Member
  • PipPipPipPipPipPipPipPip
  • 8,843 posts
  • Joined: 17-February 06
  • Gender:Male
  • Location:PA

Posted 05 November 2015 - 03:48 PM

I am having a much different issue the last few days. When I try to reply to a post, even in PM, the cursor will not go into the reply box and I cannot reply. I have ttied refreshing, etc., etc. Then magically the cursor will go in and I can type. Sometimes, it just will not allow me to type, at all. I just try again later...
Rick Bennardo
"Professional Tinkerer"
scrgeo@comcast.net
R-Geo Products
LIKE my Facebook page for updates, new releases, and sales: Rgeo Slots...
 
Lead! The easy equalizer...

Posted Image

#21 Matt Sheldon

Matt Sheldon

    Duffy HMI Executive

  • Full Member
  • PipPipPipPipPipPip
  • 1,556 posts
  • Joined: 19-January 10
  • Gender:Male
  • Location:Platteville, CO

Posted 05 November 2015 - 04:40 PM

I have the exact same issue only while using FireFox.

Matt Sheldon

 

 

 

 

 

 

 

 






Electric Dreams Online Shop